<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9mxuprq" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mxuprq";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Keeping Kids Safe - WTRF 7 News Sports Weather - Wheeling Steubenville</title>
<meta name="Description" content="Maintaining a safe and secure environment. That's what officials say is the main responsibility of every school district. "><meta name="KEYWORDS" content="wtrf,wtrf tv news,wtrf7,wtrf 7,wtrf.com,wtrf wheeling wv,www.wtrf.com,wtrf 7 news,wtrf sports,wtrf tv,channel 7 news wheeling,wtrf news,wtrf weather,wtrf tv 7,channel 7 wheeling&#xD;&#xA;"><meta name="news_keywords" content="wtrf,wtrf tv news,wtrf7,wtrf 7,wtrf.com,wtrf wheeling wv,www.wtrf.com,wtrf 7 news,wtrf sports,wtrf tv,channel 7 news wheeling,wtrf news,wtrf weather,wtrf tv 7,channel 7 wheeling&#xD;&#xA;"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/08/18"><meta name="owner" content="WTRF"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="keeping-kids-safe"><meta property="og:title" content="Keeping Kids Safe"><meta property="og:type" content="article"><meta property="og:url" content="http://www.yourohiovalley.com/story/36170742/keeping-kids-safe"><meta property="og:image" content="http://WTRF.images.worldnow.com/images/14694209_G.jpg"><meta property="og:description" content="Maintaining a safe and secure environment. That's what officials say is the main responsibility of every school district. "><link rel="canonical" href="http://www.yourohiovalley.com/story/36170742/keeping-kids-safe"><meta name="author" content="Nick Conigliaro"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Keeping Kids Safe"><meta name="twitter:description" content="Maintaining a safe and secure environment. That's what officials say is the main responsibility of every school district. "><meta name="twitter:image" content="http://WTRF.images.worldnow.com/images/14694209_G.jpg"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="wUbz_lfAdx5jv0yXsuFk5OI5Bn-hLqN4pqWlA6MQ-2E"><meta property="fb:pages" content="250811651913">
<!--
                Page Include: META--><meta name="msvalidate.01" content="34FBC304D8E5136D6ABB6853B4DF16D7" /><META name="y_key" content="ea501155bde09594" /><meta name="google-site-verification" content="2uWJ_BxSC8L0mdIeCcjPH9Kl4an1nQ79ppstzxgsLL0" /><meta name="fb:app_id" content="250811651913" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WTRF.images.worldnow.com/interface/css/container-e.css?ver=2017-08-14%2009%3A57%3A03_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2038 UL
                    , #menu2038 .wnHorizontal { background-color: #a11e1e; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2038 A,
                    #menu2038 LI.wnOn .wnSublevel A,
                    #menu2038 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2038 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2038
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WTRF.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2038
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2038 UL LI.wnOn { background-color: #000000; color: #ffffff; }
                    #menu2038 LI.wnOn A,
                        #menu2038 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2038 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2038 .wnSublevel { background-color: #000000;  }
                #menu2038 .wnSublevel A { border : 1px #000000 solid; border-top: none; }
                        #menu2038 .wnSublevel .wnFirstNode { border-top : 1px #000000 solid; }
                        #menu2038 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2038 .wnSublevel LI.wnHasSublevel A { background: url('http://WTRF.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2038 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2038 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu2038 .wnLeft { background: url('http://WTRF.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 4px; }
                    #menu2038 LI.wnOn .wnLeft { background-image: url('http://WTRF.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2038 .wnRight { background: url('http://WTRF.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2038 LI.wnOn .wnRight { background-image: url('http://WTRF.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2038 .wnRight .wnMiddle { background: url('http://WTRF.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2038 LI.wnOn .wnMiddle { background-image: url('http://WTRF.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WTRF',
            affiliateId : '1063',
            baseUrl : 'www.yourohiovalley.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '143',mdPartnerDomain : 'http://dub.wtrf.com'},
            registrationId : '557125',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WTRF.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WTRF';
wng_pageInfo.ownerAffiliateId=parseInt('1063',10);
wng_pageInfo.containerId=parseInt('36170742',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36170742/keeping-kids-safe';
wng_pageInfo.content_authors='Nick Conigliaro';
wng_pageInfo.headline='Keeping Kids Safe';
wng_pageInfo.pageTitle='Keeping Kids Safe - WTRF 7 News Sports Weather - Wheeling Steubenville';
wng_pageInfo.pageTitleTag='WTRF 7 News Sports Weather - Wheeling Steubenville';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWTRF';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTRF'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTRF'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTRF'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTRF'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_52 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WTRF'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WTRF.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-08-14%2009%3A57%3A03_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WTRF.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript">  var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-1162494-23']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1162494-23','auto');ga('send','pageview');</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:400,300,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/wv/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wtrf/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/getapi.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wtrf/custom.js"></script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head><body id="WNAffWTRF" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPBV6V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MPBV6V');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-175' ,"dma":'157' ,"group":'West Virginia Media'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Keeping Kids Safe - WTRF 7 News Sports Weather - Wheeling Steubenville</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WTRF.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WTRF.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2038" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2038"><li class="wnFirstNode" id="menu2038_1-C215857"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">WTRF Top Stories</a></span></span></span></span></li><li class="" id="menu2038_2-C215860"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/215860/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2038_2-C215860"><li class="wnFirstNode" id="menu2038_2_1-C53173"><span><a href="/category/53173/west-virginia-headlines">West Virginia Headlines</a></span></li><li class="" id="menu2038_2_2-C50599"><span><a href="/category/50599/ohio-headlines">Ohio Headlines</a></span></li><li class="" id="menu2038_2_3-C50901"><span><a href="/category/50901/pennsylvania-headlines">Pennsylvania Headlines</a></span></li><li class="" id="menu2038_2_4-C13530"><span><a href="/category/13530/national-news">National</a></span></li><li class="" id="menu2038_2_5-C13533"><span><a href="/category/13533/international-news">International</a></span></li><li class="" id="menu2038_2_6-C314083"><span><a href="/category/314083/crimes-and-courts">Crimes and Courts</a></span></li><li class="" id="menu2038_2_7-C313330"><span><a href="/category/313330/bizarre-news">Bizarre News</a></span></li></ul></li><li class="" id="menu2038_3-C215858"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2038_3-C215858"><li class="wnFirstNode" id="menu2038_3_1-C223072"><span><a href="/category/223072/7-day-forecast">7-Day Forecast</a></span></li><li class="" id="menu2038_3_2-C223062"><span><a href="/category/223062/radar">Radar</a></span></li><li class="" id="menu2038_3_3-C223075"><span><a href="/category/223075/local-temps">Local Temps</a></span></li><li class="" id="menu2038_3_4-C268820"><span><a href="/category/268820/us-national-temps">U.S. National Temps</a></span></li><li class="" id="menu2038_3_5-C268818"><span><a href="/category/268818/regional-satelliteradar">Regional Satellite/Radar</a></span></li><li class="" id="menu2038_3_6-C268819"><span><a href="/category/268819/regional-temps">Regional Temps</a></span></li><li class="" id="menu2038_3_7-C223073"><span><a href="/category/223073/school-closings">School Closings</a></span></li><li class="" id="menu2038_3_8-C268817"><span><a href="/category/268817/ohio-valley-weather-watches-warnings">Ohio Valley Weather Watches &amp; Warnings</a></span></li><li class="" id="menu2038_3_9-C323685"><span><a href="/category/323685/nature-pics">Nature Pics</a></span></li></ul></li><li class="" id="menu2038_4-C215866"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu2038_5-C215861"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/215861/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2038_5-C215861"><li class="wnFirstNode" id="menu2038_5_1-C222733"><span><a href="/category/222733/high-school-sports">High School Sports</a></span></li></ul></li><li class="" id="menu2038_6-C215862"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/215862/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2038_6-C215862"><li class="wnFirstNode" id="menu2038_6_1-C313065"><span><a href="/category/313065/events-calendar">Events Calendar</a></span></li><li class="" id="menu2038_6_2-C313215"><span><a href="/category/313215/contests">Contests</a></span></li><li class="" id="menu2038_6_3-C325953"><span><a href="/category/325953/wednesdays-child">Wednesday's Child</a></span></li><li class="" id="menu2038_6_4-C325669"><span><a href="/category/325669/farmers-markets">Farmers Markets</a></span></li><li class="" id="menu2038_6_5-C326291"><span><a href="/category/326291/animals-up-close">Animals Up Close</a></span></li><li class="" id="menu2038_6_6-C315547"><span><a href="/category/315547/summer-events">Summer Events</a></span></li><li class="" id="menu2038_6_7-C326512"><span><a href="/category/326512/ticket-to-nashville">Ticket to Nashville</a></span></li><li class="" id="menu2038_6_8-C313331"><span><a href="/category/313331/pet-of-the-week">Pet of the Week</a></span></li><li class="" id="menu2038_6_9-C323629"><span><a href="/category/323629/honor-the-badge">Honor The Badge</a></span></li><li class="" id="menu2038_6_10-C306388"><span><a href="/category/306388/a-taste-with-rach">A Taste With Rach</a></span></li><li class="" id="menu2038_6_11-C314625"><span><a href="/category/314625/class-of-the-valley">Class of the Valley</a></span></li><li class="" id="menu2038_6_12-C315552"><span><a href="/category/315552/excellence-in-education">Excellence in Education</a></span></li><li class="" id="menu2038_6_13-C300893"><span><a href="/category/300893/my-ov-business-directory">My OV Business Directory</a></span></li><li class="" id="menu2038_6_14-C242572"><span><a href="/category/242572/coupon-bug">Coupon Bug</a></span></li></ul></li><li class="" id="menu2038_7-C222357"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/222357/programming">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2038_7-C222357"><li class="wnFirstNode" id="menu2038_7_1-L518941"><span><a href="javascript:OpenWin('http://www.abc.com||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">ABC.com</a></span></li><li class="" id="menu2038_7_2-L518940"><span><a href="javascript:OpenWin('http://www.abcnews.com||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">ABC News</a></span></li><li class="" id="menu2038_7_3-L518937"><span><a href="javascript:OpenWin('http://www.cbs.com||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CBS.com</a></span></li><li class="" id="menu2038_7_4-L518936"><span><a href="javascript:OpenWin('http://www.cbsnews.com||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CBS News</a></span></li><li class="" id="menu2038_7_5-L710892"><span><a href="javascript:OpenWin('http://www.mynetworktv.com/schedule.php||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MyNetwork.com</a></span></li></ul></li><li class="" id="menu2038_8-C222368"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/222368/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2038_8-C222368"><li class="wnFirstNode" id="menu2038_8_2-C320864"><span><a href="/category/320864/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu2038_8_1-S16180226"><span><a href="/story/16180226/internship-opportunities">Internship Opportunities</a></span></li><li class="" id="menu2038_8_3-C222663"><span><a href="/category/222663/contact-us">Contact Us</a></span></li><li class="" id="menu2038_8_4-S33052439"><span><a href="/story/33052439/closed-captioning-or-signal-problems">Closed Captioning or Signal Problems</a></span></li><li class="" id="menu2038_8_5-S15713690"><span><a href="/story/15713690/eeo-files">EEO FILES</a></span></li><li class="" id="menu2038_8_6-L578622"><span><a href="javascript:OpenWin('https://stations.fcc.gov/station-profile/wtrf-tv||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection File</a></span></li><li class="" id="menu2038_8_7-C222665"><span><a href="/category/222665/report-signal-problems">Report Signal Problems</a></span></li><li class="" id="menu2038_8_8-C222369"><span><a href="/category/222369/staff-bios">Meet the Team</a></span></li><li class="" id="menu2038_8_9-L765902"><span><a href="/link/765902/work-with-us">Work With Us</a></span></li></ul></li><li class="" id="menu2038_9-C313215"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/313215/contests">Contests</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu2038"></div></div></div></div><div id="spacermenu2038" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2038', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WTRF.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WTRF.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WTRF.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WTRF.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Keeping Kids Safe</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, August 18, 2017 7:47 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, August 18, 2017 7:47 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, August 18, 2017 7:49 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, August 18, 2017 7:49 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Nick Conigliaro</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://Nick Conigliaro">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:nconigliaro@wtrf.com?body=http://www.yourohiovalley.com/story/36170742/keeping-kids-safe">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://Nick Conigliaro">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:nconigliaro@wtrf.com?body=http://www.yourohiovalley.com/story/36170742/keeping-kids-safe">nconigliaro@wtrf.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13611690");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WTRF.images.worldnow.com/images/14694209_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>Maintaining a safe and secure environment. That's what officials say is the main responsibility of every school district.</p><p>But how do schools keep kids safe? And what happens if something goes wrong?</p><p>Studies show schools are supposed to be one of the safest places where children can be. Which is important since they spend more time at school than anywhere else, other than their own home.</p><p>&quot;We can't be too safe with anybody,&quot; said Buckeye Local Schools Superintendent Kim Leonard.&nbsp;&quot;Not only our students, but our faculty and staff too. It has to be our jobs to keep everybody safe.&quot;</p><p>But what happens &nbsp;when school's not as safe as it should be? Last year, Buckeye Local High School was victim to several bomb threats. Which led to an increased law enforcement presence, bomb dogs searching and a shut down restroom.</p><p>But Superintendent Kim says if that happens this year, she'll act immediately, &quot;I would want to do everything that we could here at the school to try to narrow it down. Maybe watch cameras, put teachers in the hallways and monitor hallways, maybe just have sign out sheets whenever students needed to leave and use the restroom that way whenever someone did find it, we could narrow it down to who was in that restroom at that particular time.&quot;</p><p>Many schools have polices and procedures in place for emergencies such as an active shooter or a bomb scare. Staff and students also go through extensive training on how to exit the school and where to go during an emergency. Superintendent Leonard says Buckeye Local will be practicing these steps a lot of this year.</p><p>&quot;Practice makes perfect, so we're going to have a lot of practice this year,&quot; said Leonard.&nbsp;&quot;We have S.T.A.R.T. that's going to come in, quarterly this year, that's going to be doing a lot of training and things with all of our students and our faculty, and just trying to make makes sure that everybody's on the same page so that we know exactly what to do.&quot;</p><p>Other safety procedures in schools include keeping doors locked, having visitors sign in with a secretary, enforcing a zero-tolerance policy towards weapons, alcohol, and drugs, and much more.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Facebook Activity Stream(262541)', 'UB_262541');</script><div class="wnDVUtilityBlock"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=176644061434";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like-box" data-href="http://www.facebook.com/wtrf7news" data-width="300" data-show-faces="true" data-stream="true" data-header="true"></div></div><script>Worldnow.Helpers.debug('UB Facebook Activity Stream(262541)', 'UB_262541');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WTRF.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WTRF</strong><br />
         	96 16th Street<br />
         	Wheeling, WV 26003<br /><br />
         	Main (304) 232-7777<br />
         	Fax (304) 233-5822<br />
        </p>
	</div>
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>	
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2015 Frankly Media and WTRF Television. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a> and <a href="/story/18991/terms-of-service">Terms of Service</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script>$('#WNAd1').insertBefore('#DisplaySizeId80');</script><script>$('#WNAd63').insertAfter('#DisplaySizeId68');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>